AZURE - US East 2 (Virginia): SI-20210311-3
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210311-3

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Mar 24, 2021 - 14:57 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 11, 2021 - 15:10 PST
Monitoring
We applied a fix to resolve the issue.

Updated Symptom(s): Can not view query history for queries executed before 11:30 PT March 11, 2021.
Incident Start Time: 11:15 PT March 11, 2021
Incident End Time: 13:59 PT March 11, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 11, 2021 - 14:10 PST
Update
We are continuing to work on the pending issue with limited view to query history. This is still impacting a few customers. All other functionality is operational.

Updated Symptom(s): Can not view query history for queries executed before 11:30 PT March 11, 2021.
Incident Start Time: 11:15 PT March 11, 2021

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 11, 2021 - 13:28 PST
Update
We have identified and resolved the problem with the ability to connect to Snowflake. We are continuing to work on an issue with limited view to query history. This has been resolved for some customers.

Updated Symptom(s): Can not view query history for queries executed before 11:30 PT March 11, 2021 .
Incident Start Time: 11:15 PT March 11, 2021

We are working on mitigating the problem with the query history.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 11, 2021 - 12:58 PST
Identified
We have identified and resolved the problem with the ability to connect to Snowflake. We are continuing to work on an issue with limited view to query history.

Updated Symptom(s): Can not view query history for queries executed before 11:30 PT March 11, 2021 .
Incident Start Time: 11:15 PT March 11, 2021

We are working on mitigating the problem with the query history.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 11, 2021 - 12:33 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not connect to Snowflake, Poor query performance
Incident Start Time: 11:15 PT March 11, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Mar 11, 2021 - 12:03 PST
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).