AZURE - West Europe (Netherlands): SI-20210311-2
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210311-2

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Mar 24, 2021 - 13:58 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 11, 2021 - 03:29 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Queries are running longer than expected
Updated Incident Start Time: 23:53 PT March 10, 2021
Incident Start Time: 23:20 PT March 10, 2021
Incident End Time: 00:27 PT March 11, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 11, 2021 - 02:31 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Queries are running longer than expected
Incident Start Time: 23:20 PT March 10, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Mar 11, 2021 - 02:09 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).