AWS - US West (Oregon): MI-20220318
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220318

We apologize for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Mar 28, 2022 - 12:34 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 11:07 PT March 18, 2022

Incident end time: 12:33 PT March 18, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 18, 2022 - 13:58 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 11:07 PT March 18, 2022

Incident end time: 12:33 PT March 18, 2022
Posted Mar 18, 2022 - 12:57 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database). We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 11:07 PT March 18, 2022
Posted Mar 18, 2022 - 12:16 PDT
Update
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 11:07 PT March 18, 2022
Posted Mar 18, 2022 - 11:56 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.

Incident start time: 11:07 PT March 18, 2022
Posted Mar 18, 2022 - 11:34 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).