AWS - US West (Oregon): INC0076523
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0076523

Posted Feb 03, 2023 - 15:16 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to execute queries.

Incident start time: 18:20 UTC January 26, 2023
Incident end time: 18:57 UTC January 26, 2023

Subsequently, there was a second impact period from:
Incident start time: 20:00 UTC January 27, 2023
Incident end time: 20:50 UTC January 27, 2023

A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 26, 2023 - 12:46 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 18:20 UTC January 26, 2023
Incident end time: 18:57 UTC January 26, 2023
Posted Jan 26, 2023 - 11:20 PST
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Incident start time: 18:30 UTC January 26, 2023
Posted Jan 26, 2023 - 10:37 PST
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).