Azure - West US 2 (Washington): INC0072471
Incident Report for Snowflake
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.
Incident start time: 13:30 UTC November 23, 2022
Incident end time: 14:50 UTC November 23, 2022
A root cause analysis (RCA) document will be published within seven business days.
Posted Nov 23, 2022 - 07:52 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.
Incident start time: 13:30 UTC November 23, 2022
Incident end time: 14:50 UTC November 23, 2022
Posted Nov 23, 2022 - 07:18 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 14:58 UTC November 23, 2022
Posted Nov 23, 2022 - 07:04 PST
This incident affected: Azure - West US 2 (Washington) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).