AZURE - US East 2 (Virginia): MI-20220606
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220606

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted Jun 21, 2022 - 17:17 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers may have observed that replication to the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022

Incident end time: 03:25 PT June 07, 2022

A root cause analysis (RCA) document will be published within ten business days.
Posted Jun 07, 2022 - 04:56 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers may have observed that replication to the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022

Incident end time: 03:25 PT June 07, 2022
Posted Jun 07, 2022 - 03:53 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers may observe that replication to the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022
Posted Jun 07, 2022 - 01:53 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers may observe that replication to the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022
Posted Jun 06, 2022 - 23:54 PDT
Update
Current status: We're continuing to coordinate with our third-party service provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers may observe that replication to the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022
Posted Jun 06, 2022 - 22:54 PDT
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.

Incident start time: 20:10 PT June 06, 2022
Posted Jun 06, 2022 - 21:55 PDT
This incident affected: AZURE - US East 2 (Virginia) (Replication).