Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.
We apologize for the service incident and the impact on your applications.
If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support request via the Snowflake Community Site.
Thank you,
Snowflake Support
Posted Aug 12, 2020 - 17:11 PDT
Resolved
The issue is now resolved and all Snowflake Services are healthy. A detailed RCA will be posted in the next seven business days.
We apologize for the inconvenience caused by this incident. If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Portal.
Posted Aug 03, 2020 - 22:46 PDT
Update
We are continue to work on resolving the issue related with warehouse repairing errors.
Incident Start Time: 21:00 PDT
We will give another update as soon as the issue is resolved or give you the next update within the 30 Minutes.
We apologize for the inconvenience. If you have any questions or see any related issues, please submit a support ticket via the Snowflake Community Portal.
Posted Aug 03, 2020 - 22:33 PDT
Identified
We have identified the problem with the interruption into the Snowflake Service that is resulting in one of the following Symptoms:
We will provide an update as soon as the issue is resolved or provide you the next update within the 30 Minutes.
We apologize for the inconvenience. If you have any questions or see any related issues, please submit a support ticket via the Snowflake Community Portal.
Posted Aug 03, 2020 - 21:46 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).