2 Deployments Affected: INC0072475
Incident Report for Snowflake
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features. Additionally, affected customers may have been unable to cancel or abort their queries. Please retry any queries that experienced a failure during the issue.
Incident start time: 16:00 UTC November 23, 2022
Incident end time: 22:55 UTC November 23, 2022
A root cause analysis (RCA) document will be published within seven business days.
Posted Nov 23, 2022 - 17:28 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features. Additionally, affected customers may have been unable to cancel or abort their queries.
Incident start time: 16:00 UTC November 23, 2022
Incident end time: 22:55 UTC November 23, 2022
Posted Nov 23, 2022 - 14:58 PST
Update
Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features. Additionally, affected customers may be unable to cancel or abort their queries.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 14:01 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features. Additionally, affected customers may be unable to cancel or abort their queries.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 13:00 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. Currently, our investigation is focused on a subset of Cloud Services layer systems that are not successfully entering or leaving active service rotation. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features. Additionally, affected customers may be unable to cancel or abort their queries.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 12:08 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 11:09 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 10:10 PST
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 09:08 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 16:12 UTC November 23, 2022
Posted Nov 23, 2022 - 08:48 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features.
Incident start time: 16:00 UTC November 23, 2022
Posted Nov 23, 2022 - 08:20 PST
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).