Azure - US Gov (Virginia): MI-20240109
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20240109

Posted Jan 19, 2024 - 14:31 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community or the Support page in Snowsight.

Customer experience: Customers hosted in the specified regions may have been intermittently unable to access or use Snowflake services and features using Snowsight.

Preliminary RCA: Our preliminary investigation indicates that the infrastructure responsible for managing Snowsight access temporarily entered a degraded state due to a database connectivity issue.

Incident start time: 18:05 UTC January 09, 2024

Incident end time: 19:21 UTC January 09, 2024

A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 09, 2024 - 12:38 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been intermittently unable to access or use Snowflake services and features using Snowsight.

Preliminary RCA: Our preliminary investigation indicates that the infrastructure responsible for managing Snowsight access temporarily entered a degraded state due to a database connectivity issue.

Incident start time: 18:05 UTC January 09, 2024

Incident end time: 19:21 UTC January 09, 2024
Posted Jan 09, 2024 - 12:20 PST
Investigating
Current status: We're investigating an issue with Snowsight. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Incident start time: 18:46 UTC January 09, 2024
Posted Jan 09, 2024 - 11:26 PST
This incident affected: Azure - US Gov (Virginia) (Snowsight).