AWS - US West (Oregon) - SI:20200901
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200901

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support request via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Sep 11, 2020 - 18:15 PDT

Resolved
The issue is now resolved.

Incident Start Time: 13:25 Sep 1, 2020
Incident End Time: 14:48 Sep 1, 2020

A detailed RCA will be posted in the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Sep 01, 2020 - 15:21 PDT
Monitoring
We applied a fix to resolve the issue.

1. Cannot connect to Snowflake Services
2. Cannot execute Queries

We are now monitoring the system for any further recurrence of the problem, and we will be in this state for 30 minutes.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Sep 01, 2020 - 14:48 PDT
Identified
We have identified the problem with the Snowflake Service that is interrupting the following services:

1. Cannot connect to Snowflake services
2. Cannot use Snowpipe services

We are working on mitigating the problem and will provide an update as soon as the issue is resolved.

We will provide an update in 30 minutes.
Posted Sep 01, 2020 - 14:32 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

We will provide more information as soon as we have identified the problem.

We will provide an update in 30 minutes.
Posted Sep 01, 2020 - 13:59 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).