INC0149526

Incident Report for Snowflake

Resolved

Current status: We've confirmed after a period of monitoring that our reversal of the offending change has remediated the issue, and our service is healthy. Users with existing sessions that are still impacted should refresh their sessions to experience relief. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight. This specifically impacted users with existing sessions in Snowsight and not new sessions.

Incident start time: 18:02 UTC January 08, 2026
Incident end time: 19:00 UTC January 08, 2026

Preliminary root cause: A change contained within the recent Snowsight release related to a network policy check caused issues with session deserialization, which resulted in errors for users with active sessions.

A root cause analysis (RCA) document will be published within five business days.
Posted Jan 08, 2026 - 20:22 UTC

Monitoring

Current status: Our investigation has identified that a change within the recent Snowsight release caused this issue and resulted in errors for users with existing sessions. We've reverted the offending change and we're continuing to monitor to ensure our service remains healthy. Users with existing sessions that are still impacted should refresh their sessions to experience relief.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. This is specifically impacting users with existing sessions in Snowsight and not new sessions.

Incident start time: 18:02 UTC January 08, 2026
Incident end time: 19:00 UTC January 08, 2026

Preliminary root cause: A change contained within the recent Snowsight release related to a network policy check caused issues with session deserialization, which resulted in errors for users with active sessions.
Posted Jan 08, 2026 - 19:22 UTC

Investigating

Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 30 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. This is specifically impacting users with existing sessions in Snowsight and not new sessions.
Posted Jan 08, 2026 - 18:49 UTC
This incident affected: AWS - Canada (Central) (Applications), AWS - US East (Ohio) (Applications), AWS - Europe (Ireland) (Applications), AWS - Europe (London) (Applications), AWS - Europe (Frankfurt) (Applications), AWS - Asia Pacific (Mumbai) (Applications), AWS - Asia Pacific (Singapore) (Applications), AWS - Asia Pacific (Sydney) (Applications), AWS - Asia Pacific (Tokyo) (Applications), Azure - West US 2 (Washington) (Applications), Azure - Canada Central (Toronto) (Applications), Azure - Central US (Iowa) (Applications), Azure - West Europe (Netherlands) (Applications), Azure - Switzerland North (Zürich) (Applications), Azure - Southeast Asia (Singapore) (Applications), Azure - Australia East (New South Wales) (Applications), GCP - US Central 1 (Iowa) (Applications), GCP - Europe West 2 (London) (Applications), GCP - Europe West 4 (Eemshaven) (Applications), AWS - Asia Pacific (Seoul) (Applications), Azure - North Europe (Ireland) (Applications), Azure - Japan East (Tokyo, Saitama) (Applications), AWS - Europe (Stockholm) (Applications), Azure - UAE North (Dubai) (Applications), Azure - South Central US (Texas) (Applications), Azure - Central India (Pune) (Applications), AWS - Asia Pacific (Osaka) (Applications), GCP - US East 4 (N. Virginia) (Applications), AWS - South America (São Paulo) (Applications), Azure - UK South (London) (Applications), AWS - Europe (Paris) (Applications), AWS - Asia Pacific (Jakarta) (Applications), AWS - Europe (Zürich) (Applications), GCP - Europe West 3 (Frankfurt) (Applications), GCP - Middle East (Dammam) (Applications), Azure - Mexico (Central) (Applications), Azure - Central Korea (Seoul) (Applications), and AWS - Africa (Cape Town) (Applications).