Azure - East US 2 (Virginia): INC0100718
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0100501-and-INC0100718

Posted Jan 29, 2024 - 12:57 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced intermittent delays while attempting to access or use Snowflake services and features.
Incident start time: 15:55 UTC January 18, 2024
Incident end time: 20:45 UTC January 18, 2024
Preliminary root cause: We identified an increase in error rates indicating a reoccurrence of INC0100501 for a subset of customers. Snowflake is treating this issue with the highest priority while we continue to investigate the underlying cause affecting subsystems related to request-routing infrastructure for our cloud services and query-processing layers. Additionally, we are implementing proactive measures to help prevent additional reoccurrence including adding monitoring enhancements and increasing infrastructure capacity on the affected systems.
A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 18, 2024 - 15:07 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.
Incident start time: 15:55 UTC January 18, 2024
Incident end time: 17:00 UTC January 18, 2024
Preliminary root cause: We identified an increase in error rates indicating a reoccurrence of INC0100501 for a subset of customers. Snowflake is treating this issue with the highest priority while we continue to investigate the underlying cause affecting subsystems related to request-routing infrastructure for our cloud services and query-processing layers. Additionally, we are implementing proactive measures to help prevent additional reoccurrence including adding monitoring enhancements and increasing infrastructure capacity on the affected systems.
Posted Jan 18, 2024 - 10:16 PST
Identified
Current status: We've identified an increase in error rates indicating a reoccurrence of INC0100501 for a subset of customers, and we're taking action to restart affected request-routing infrastructure to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.
Posted Jan 18, 2024 - 09:34 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.
Posted Jan 18, 2024 - 09:02 PST
This incident affected: Azure - East US 2 (Virginia) (Snowflake Data Warehouse (Database), Snowsight).