Postmortem for AZURE - West Europe (Netherlands): MI-20220325
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.
https://community.snowflake.com/s/article/MI-20220325

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted Apr 07, 2022 - 21:44 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 17:00 PT March 25, 2022

Incident end time: 20:17 PT March 25, 2022

A root cause analysis (RCA) document will be published within ten business days.
Posted Mar 25, 2022 - 22:04 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 17:00 PT March 25, 2022

Incident end time: 20:17 PT March 25, 2022
Posted Mar 25, 2022 - 21:11 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database). We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 17:00 PT March 25, 2022
Posted Mar 25, 2022 - 20:26 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database). We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 17:00 PT March 25, 2022
Posted Mar 25, 2022 - 19:25 PDT
Update
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 17:00 PT March 25, 2022
Posted Mar 25, 2022 - 18:24 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Posted Mar 25, 2022 - 17:45 PDT
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).