AWS - US West (Oregon): SI-20200825
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200825

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support request via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Sep 02, 2020 - 12:24 PDT

Resolved
The issue is now resolved. A detailed RCA will be posted in the next seven business days here https://status.snowflake.com/incidents/tc2pw6jk4p41

We apologize for the inconvenience caused by this incident. If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Aug 25, 2020 - 03:36 PDT
Monitoring
We applied a fix to resolve the issue. We are now monitoring the system for any further recurrence of the problem, and we will be in this state for 30 minutes.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Lodge Portal.
Posted Aug 25, 2020 - 03:01 PDT
Update
Snowflake engineering is continuing to work on restoring the services that is resulting in the following symptoms:
1. Access to Snowflake UI
2. Cannot execute queries

Incident Start Time: 01:20 PT Aug 25, 2020

We do not have an ETA for the services to be restored fully. We will provide an update within 30 minutes or as soon as we have more details on the status of the issue.
Posted Aug 25, 2020 - 02:51 PDT
Identified
We have identified the problem with the Snowflake Service that is interrupting the following services:
1. Access to Snowflake UI
2. Cannot execute queries

Incident Start Time: 01:20 PT Aug 25, 2020
We will provide an update within 30 minutes or as soon as we have more details on the status of the issue.
Posted Aug 25, 2020 - 02:08 PDT
Update
We have identified the problem with the Snowflake Service that is interrupting the following services:
1. Access to Snowflake UI
2. Cannot execute queries

Incident Start Time: 01:20 PT Aug 25, 2020
We will provide an update within 30 minutes or as soon as we have more details on the status of the issue.
Posted Aug 25, 2020 - 02:04 PDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 01:28 PDT
Investigating
We are investigating an issue with one of the Snowflake services. We will provide more information as soon as we have identified the problem. We will provide an update in 90 minutes.
Posted Aug 25, 2020 - 01:28 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).